Endnu en tråd om gispen i overfladen

Postet under : Cichlider - Vedligeholdelse - Sygdomme
Visninger : 2150



Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger mkruse - 22/05-2014 11:02 22/05-2014 11:02
Hej
ja så kommer vi til den varme tid igen og flere der sikkert har samme problem som mig. Jeg mener blot ikke det har noget med varmen at gøre, da det har stået på længe (min 2 mdr).

Problem - Mine fisk, især de mindre, hænger rigtig meget i overfladen. Det er primært Heros, Hypsophrys nicaraguensis og Honduran red point. Baljen er 1050 L og der vel samlet 50-60 fisk i forskellige størrelse incl maller. Temp ligger på 25-28 grader. De gisper meget med munden og gællerne kører på fuld skrue.
Fiskene dør ikke, men trives på den anden side heller ikke. Jeg har på fornemmelsen at det kan være gælleorm / gælleparasitter???

Jeg har prøvet med varmekur (hvilket ikke gør det bedre imens det star på) samt med salt. Jeg har også prøvet med Bauhus produkt imod parasitter, uden stor effekt.

Jeg har ikke lyst til at pøse en masse medicin i uden effekt så vil lige høre Jer først. Jeg ligger inde med Aquamor 1, men ved ikke om det hjælper en dyt og måske tilmed vil tage livet af mine snegle?

Så ønskes gerne et bud på hvad det kan være samt en effektiv behandling.

Mvh Mikkel


Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger oktober - 22/05-2014 12:07 22/05-2014 12:07
Hello

Hvis det skete for mig og jeg ikke kunne se nogen synlige symptomer for kente sygdomme som opustethed og hvide pletter osv. Ville jeg nok chekke om jeg får iltet vandet godt nok.

Jeg var ude for det forleden dag og kunne konstaterer at et eller andet havde sat sig i indsugningen til min pumpe og jeg havde derfor ikke det nødvendige flow.

Alternativ kunne du jeg prøve og smide en iltsten i og se om det hjalp.

Jeg håber du finder en løsning på dit problem.

Mvh
thomas

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger mkruse - 22/05-2014 14:43 22/05-2014 14:43
Indlægget er rettet 22/05-2014 14:49 22/05-2014 14:49 Vis/Skjul det oprindelige indlæg

Hej
jeg har 3 PH 1000 L / hver i akvariet og udstrømningen er i alle 3 i overfladen eller meget tæt på.
Jeg skifter 30 % vand 1 gang om ugen i snit med koldt og godt iltet vand.
MEN det kan godt være du har ret, for efter vandskift er der en meget stor ændring i en kortere periode. Nu er jeg ikke så vild med luft bobler, da jeg ikke synes det passer naturligt ind. Man kan vel lige så godt placere en luftpumpe bagved baggrund og evt under PH? Jeg synes tidligere jeg har hørt at luftpumper skulle drive ilten ud af vandet, men det er måske bare en skrøne?

Mvh Mikkel

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger Patrick (Inaktiv) - 22/05-2014 15:03 22/05-2014 15:03
Har du målt dine vandværdier?

Hvis der er en stor ændring ved vandskifte kunne det godt tyde på at der er noget der ikke er godt.

Om det er ilt, nitrit eller nitrat skal jeg ikke kunne sige.

Sket nogle ændringer i akvariet de sidste 2 mdr.?
Flere fisk?
Skiftet/renset filter?

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger mkruse - 23/05-2014 08:56 23/05-2014 08:56
Hej og tak for svar.

Vandværdier

PH 8,5
KH 300 ppm / 16 dh
GH 0
Nitrate 0 pmm
Nitrate 60 ppm

Jeg glemte at skrive noget info tidligere. Fiskene slår og gnidder sig imod sten og baggrund. Får også nogle gange "spasmer" eller hvad det er. Altså sådan nogle sæt i hele kroppen på fisken. Det er derfor jeg måske tror det er noget på gællerne og ikke kun vandet.

Akvariet har kun kørt et par måneder så er ret så nyt.

Mvh Mikkel

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger theill (Inaktiv) - 23/05-2014 10:09 23/05-2014 10:09
Hej Mikkel,
Nitrat niveau på 60ppm er lige i overkanten. Ikke at det er direkte dræbende for dine fisk, men det presser dem og kan forudsage skader. Hvis du er helt sikker på at der ikke er nitrit i vandet vil jeg foreslå dig at lave nogle gode store vandskift og rense bunden for det værste snask. Nitrat skal helst ligge godt under 50 ppm for at være optimalt for fiskene.
mvh,
Jesper

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger mkruse - 23/05-2014 10:49 23/05-2014 10:49
Hej

det vil jeg gøre, og kan godt være bunden skal have en god tur. Jeg er ikke helt sikker, men det var det "stripsen" sagde her til morgen.
Men er det så det forudsager de symptomer med gniden imod sted og gispen efter "vejret" ?

Mvh Mikkel

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger louisedahl (Inaktiv) - 23/05-2014 11:07 23/05-2014 11:07
Jeg vil anbefale dig at købe dråbe-test til at måle nitrit og nitrat - Strips har det med at være meget upålidelige.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger mkruse - 05/06-2014 08:32 05/06-2014 08:32
Hej igen

problemet er endnu ikke løst. Jeg har skiftet 25 % vand 2 gange om ugen de sidste uger og problemet stopper kun kortvarigt. I går skiftede jeg 25% og her til morgen hænger 70 % af mine fisk i overfladen og alle gisper som gale.
Temperaturen er på 25 grader.

Er der virkelig ikke nogen der har haft samme problem altså:
- Fiskene (især ungfisk) hænger meget i overfladen og gisper efter vejret.
- Alle fisk er temmelig inaktive
- Store fiske er ikke i overfalden men gisper meget.
- Der yngles ikke i samme grad som tidligere.
- Ikke nogen nævneværdig dødsfald
- De spiser godt og i fin foderstand
- Har tilføjet salt

Nogen ideer til hvad det kan være og hvordan jeg kommer det til livs. Kan det være parasitter?

Forslag til at komme dette er meget velkomne.

Mvh Mikkel

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #10
Bruger JDK (Inaktiv) - 05/06-2014 09:32 05/06-2014 09:32
Har du prøvet med en luftepumpe :)

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #11
Bruger theill (Inaktiv) - 05/06-2014 09:48 05/06-2014 09:48
Hmm, symptomerne tyder jo på nitrit... Hvis det er gælleorm eller parasitter og de alle er så hårdt angrebet burde du kunne se at deres gæller er meget røde eller at der hænger orm på dem. Se at få testet dit vand for nitrit med en dråbetest så hurtigt som muligt.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #12
Bruger mkruse - 05/06-2014 10:05 05/06-2014 10:05
Jeg får det testet igen, men synes stadig det er underligt. Skifter ofte vand

Luftpumpe - tja, men har 3 powerhead med udstrømning i overfalden og skifter vand 2 gange om ugen pt.

Kan ikke se noget på gællerne som sådan, men tjekker igen.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #13
Bruger theill (Inaktiv) - 05/06-2014 14:13 05/06-2014 14:13
Hvis det er et nitrit problem, dvs din pumpe ikke er kørt ordentligt ind, ophober nitrit sig på 1-2 dage :o
For at få gang i bakteriekulturen så hurtigt som muligt kan du prøve at hælde noget filtersnask fra et andet kørende filter over i. Problemet med opstart af et filter er at det giver en kraftig nitrit peak i start cyklussen, som er megt hård ved fiskene.
Held og lykke

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #14
Superbruger Jesper Green (Inaktiv) - 05/06-2014 19:06 05/06-2014 19:06
Måske har de Gill Flukes?

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #15
Bruger mkruse - 06/06-2014 08:16 06/06-2014 08:16
Indlægget er rettet 06/06-2014 08:17 06/06-2014 08:17 Vis/Skjul det oprindelige indlæg

Hej
jeg fik målt flere gange i går. Jeg tror som sådan ikke det er for meget nitrit og nitrat. Akvariet har kørt I flere mdr.
Jeg tror så mere og mere på det er iltmangel. Trods 30 % vandskifte onsdag middag og 15 % i går aftes står fiskene igen i overfladen her til morgen. Mallerne svømmer til overfladen for at tage ilt, så der er åbenbart ikke ilt nok.

1) Ideer til et godt product der kan give mere ilt til 1050 L. Er det lige så godt at plavcere evt luftpumpe bagved baggrunden som foran?
2) Fiskene gnidder sig stadig imod bunden og får stadig nogen gange spassmer. Hvad kan det være?

Takker for I tager jer tid til at læse og svare.

Mvh Mikkel

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #16
Bruger JDK (Inaktiv) - 06/06-2014 09:12 06/06-2014 09:12
Jeg ville smide en ilt sten i på fuld knald og
så give dem en salt kur ;) det hjælper som regel
på gnideriet :)

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #17
Bruger mkruse - 06/06-2014 09:20 06/06-2014 09:20
Tak

Også den vej det går. Salten har hjulpet lidt allerede og været på kur i en mdr tid.

Hvilken luftsten / pumpe anbefales? Kigger på Eheim 400 eller hvad den nu heddeR?


Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #18
Bruger JDK (Inaktiv) - 06/06-2014 09:35 06/06-2014 09:35
Jeg har en tetra aps50-400 og så et stor
ilt sten på, den høre man sq ikke ;)

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #19
Bruger AndersNø (Inaktiv) - 06/06-2014 09:36 06/06-2014 09:36
Luftpumper driver næsten alt CO2 ud af vandet(hvis du alså tilføre CO2).

3 gange 1000liter i timen på et 1000liters lyder lidt som et "langsomt vandløb" det er jo kun 3.gange i timen når pumper er helt rene. Det er hvad mine kampfisk går i 2 gange 1000liter i timen på et 530liters og der er da ik ret meget ilt i mit vand.

Hvis du køre så mange fisk i så lidt vand så er 50% vandskift mere end hver 7-14dag nødvendigt ellers bliver du da nød til at have luftpumpe på som alle andre og nej det ser ik naturligt ud men det gør 60 fisk på 1 m3 jo heller ik vel især når de alle stå og hiver efter luft og hvis du fodre meget også mere filter på da powerheads jo ik renser noget.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #20
Bruger mkruse - 06/06-2014 09:50 06/06-2014 09:50
Indlægget er rettet 06/06-2014 10:04 06/06-2014 10:04 Vis/Skjul det oprindelige indlæg

Hej igen,

taker - troede faktisk at de 3 gange i timen var nok. Tidligere ejer kørte med 2 gange.

Jeg tilsætter ikke CO2.

Det kan være jeg skal til at investere i et par pumper mere. Det tror jeg at jeg prøver og så en luftpumpe. Men luftpumpen kan vel sagtens være bagved baggrunden - det giver vel samme effekt.
Har 3 stk hydor pico 1150 men kan se at Eheim stremOn 1800 har større evne og mindre watt forbrug. Hvilke to vil i anbefale som supplement til de 3 pico?

Og nej det er ikke alt der ser så naturligt ud som man gerne vil have det :-)



Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #21
Bruger Patrick (Inaktiv) - 06/06-2014 21:40 06/06-2014 21:40
Ift at dit filter fungere eller ej, der er de 3000 L i timen rigeligt, måske endda. I overkanten.

Hvad du derudover har af cirkulation er en anden side af sagen.

En stream pumpe kunne også være en mulighed hvis det er til cirkulation af vandet.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #22
Bruger mkruse - 07/06-2014 10:56 07/06-2014 10:56
Indlægget er rettet 07/06-2014 11:08 07/06-2014 11:08 Vis/Skjul det oprindelige indlæg

Hej

jeg takker alle for svar. Løsningen er i første omgang basal og faktisk var svaret allerede i første svar.
Jeg købte i går en luftpumpe med to udtag i Hammel akvariebutik og fik smidt en iltsten i hver ende af baljen. Seriøst tog det ikke mere end 10-15 min før der var store bedringer. I dag er alle fisk meget mere farverige og svømmer rundt med fuld opladte batterier. Der er optræk til leg ved flere arter.
Jeg troede at der var en klar sammenhæng mellem deres gniden og kramper og dét at de hang i overfladen. Jeg har nok misforstået at iltsten driver ilten ud, men det er åbenbart CO2 den driver ud. Fiskenes velfærd må komme over planterne.
Nu kører jeg en saltkur på deres gniden og håber det løser det andet problem.
Som når man selv er syg skal man nogen gange lade være med at Google for meget, da det kan gøre en meget mere forvirret end man behøver.
Jeg beholder de 3 powerhead jeg har som det er nu.

Jeg takker alle der brugt tid på at hjælpe mig. Det er virkelig optur at være glad akvarist igen. Stolen og kaffen er placeret foran baljen. Rigtig god pinse :)

Mvh Mikkel

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #23
Bruger AndersNø (Inaktiv) - 07/06-2014 11:07 07/06-2014 11:07
Fedt at fisk har det bedre igen :)

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #24
Superbruger Tonny Brandt Andersen - 07/06-2014 23:50 07/06-2014 23:50
Hvis fisk gisper, skifter jeg altid 50 - 80% vand.
Med den mængde fisk vil jeg forvente at de gisper og har det dårligt.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #25
Bruger theill (Inaktiv) - 08/06-2014 13:49 08/06-2014 13:49
Godt at høre at det bare var det. Men mon ikke du skal tyndelidt ud i besætningen - hvor mange fisk har du i?

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #26
Superbruger Tonny Brandt Andersen - 09/06-2014 00:27 09/06-2014 00:27
#25 Det fremgår af indlæg #1
mkruse skrev :
Det er primært Heros, Hypsophrys nicaraguensis og Honduran red point. Baljen er 1050 L og der vel samlet 50-60 fisk i forskellige størrelse incl maller.
og Heros og Hypsophrys er ikke just små fisk.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #27
Bruger mkruse - 09/06-2014 01:01 09/06-2014 01:01
Hej
Tak for jeres bekymring.
Heros og Hypsiphrys er alle yngel som lige skal vokse lidt til så jeg kan udvælge. Har allerede aftale om hvor mange der skal videre.
Har 29 heros (3-5 cm ) og 12 hyp (4-6cm) Skal ned på 6 og 4 men hvem sender fisk videre hvis man er i tvivl om sygdom? Har aftale men en der vil overtage når jeg har valgt mine.
Mvh Mikkel.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #28
Bruger Btiversen (Inaktiv) - 10/06-2014 20:49 10/06-2014 20:49
Hej, Mikkel, nu kender jeg ikke til den slags fisk du har, men du skal passe på med og lave cirkulationen ved hjælp af dine powerheads, jeg formår du har lavet filter bag baggrunden, du får en skidtsamler og ikke gang i den biologiske kultur i dit filter på den måde, hvis du ønsker mere cirkulation, er mit råd og købe en wm1 eller tilsvarende, og så skal du placere en luftsten omme ved filteret, da bakterier skal bruge ilt for at de har det godt,

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #29
Bruger mkruse - 10/06-2014 21:20 10/06-2014 21:20
Hej
Jeg tror jeg er med. Altså skidt med for meget cirkulation igennem filteret?
Hvad er at anbefale at trække igennem et filter i timen?
Mvh Mikkel

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #30
Bruger Btiversen (Inaktiv) - 10/06-2014 21:33 10/06-2014 21:33
Det er jeg ikke helt skarp på, men et par gange i timen ca vil jeg tro

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #31
Bruger mkruse - 11/06-2014 10:46 11/06-2014 10:46
Jeg har 3 stk 1050 L til som i teorien vil svare til 3 gange i timen, men det skal nok tages med et gran salt med effekttab og beskidte slanger. Så vil tro jeg ligge på 2,5 gang i timen, som burde være fint så.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #32
Bruger Patrick (Inaktiv) - 12/06-2014 23:17 12/06-2014 23:17
Dit flow igennem filteret burde være fint.
Hvis du så også nu har tilført ekstra ilt til filteret er det endnu bedre.

Ønsker du mere cirkulation i akvariet kan dette klares med powerhead eller stream pumper, disse skal dog ikke forbindes med filteret.

Annoncører
Annoncører