Alger i fuld sving Hjælp :)

Postet under : Akvariesiden.dk - Alger
Visninger : 2619



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Hr.Stokholm (Inaktiv) - 07/01-2015 20:29 07/01-2015 20:29
Hey Alle :) ... Er der nogle som kan genkende denne laban ? Den er gået ret hurtig i udbrud...

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Administrator Sponsor ken kætbak - 07/01-2015 20:56 07/01-2015 20:56
Tråd alger?

Mvh. Ken

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger ThomasBallerup - 07/01-2015 21:04 07/01-2015 21:04
Ja for pokker, det er en lidt sjov type tråd alger, og det går hurtigt !!
prøv at hive dem af med fingerne, de sidder vildt godt fask ik ?
hvad har du af dyr i det akvarie ?
hvad har du af lys ?
og hvor mange timer køre det om dagen ?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger Hr.Stokholm (Inaktiv) - 07/01-2015 21:10 07/01-2015 21:10
Indlægget er rettet 07/01-2015 21:14 07/01-2015 21:14 Vis/Skjul det oprindelige indlæg

har lige skiftet vand nu her til aften, prøvede at gnide nogle af bladene med fingrene, og hive lidt i dem, og de sidder nemlig vildt godt fast ! Jeg har et ukendt antalt RCS rejer i, og 5 scalar, startede med ca 30 rejer, men det tal forsvandt hurtigt da jeg fik fisk i :p

lyset er tændt 9 timer, før var det 12 timer, men da jeg spottede algerne i minimal størrelse skruede jeg straks lidt ned for timeren :) lyset må jeg være svar skyldig med, Jeg aner det faktisk ikke :)

og akvariet er på 250 l :)

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger ThomasBallerup - 07/01-2015 21:30 07/01-2015 21:30
op med de skalare, Ja de spiser RCS lige så hurtigt som de får øje på dem,
Når de er oppe, så i med en hulens masse RCS,
så spiser de rimeligt hurtigt de alger,
samt lidt mindre lys tid, og lidt mindre foder.

Jeg har lavet nogle forsøg med disse alger, hvor planterne var HELT sorte af alger,
og totalt døde og kaput, smed dem i akvarie kun med RCS (rigtigt mange)
og ingen foder, efter nogle md, var planterne perfekt som nye, faktisk de flotteste jeg har :-)

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Systemmeddelelse - 07/01-2015 21:55 07/01-2015 21:55

Indlægget er flyttet fra 'Havedam - Planter' til 'Akvariesiden.dk - Planter' af Laura

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Administrator Sponsor ken kætbak - 07/01-2015 22:12 07/01-2015 22:12
I havedamme, der myrdes trådalger med uv. Lys.. eller græskarper :P
Men det er vidst ikke så godt i akvarier. .. hvad med de "flying fox"? (Har glemt det latinske navn) eller er det en gammel skrøne?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
BettaEinstein (Slettet) - 07/01-2015 22:44 07/01-2015 22:44
Jeg følger lige da mit eget 54L er invaderet med de samme alger i det ene hjørne og Staghorn i resten.
Hvad gør vi stakler der ikke længere kan se de kønne ting i akvariet for de klamme tingester? :D

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger saads (Inaktiv) - 08/01-2015 06:21 08/01-2015 06:21
Husker du gødning?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #10
BettaEinstein (Slettet) - 08/01-2015 08:09 08/01-2015 08:09
i mit gjorde gødning det hele værre så det kan ikke altid anbefales

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #11
Bruger ThomasBallerup - 08/01-2015 09:12 08/01-2015 09:12
nogle typer alger, feks de sorte tråde der starter på kanten af blade,
de kommer af at planten mangler nærring i forehold til den lys mængde man gir dem,
så dvs der er flere parametre man kan flytte på for at fikse dette.
Desværre går denne type alge ikke bare væk af sig selv, også selv om alle parametra så er rettet ind,
Mekanisk enten via håndkraft eller RCS feks, har virket helt utroligt ved mine forsøg.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #12
Bruger Kobotobo (Inaktiv) - 08/01-2015 09:13 08/01-2015 09:13
Min kammaret havde det i sine 2 akvariver og det var helt vildt så meget de var det ene mørk lagde han i et par dage og så var alt væk. Og i det andet satte han nogle ansistus maller tror jeg de hedder :) og de tog også alt :)

have selv alge problemer og der var rigtig meget alt var sat til smed 4 maller i og efter 1 uge ca så det sådan her ud igen helt rent.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #13
BettaEinstein (Slettet) - 08/01-2015 09:31 08/01-2015 09:31
#12 hvilke alger havde du deri? der er jo forskelligt hvordan man skal bekæmpe

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #14
Bruger Hr.Stokholm (Inaktiv) - 08/01-2015 10:42 08/01-2015 10:42
Indlægget er rettet 08/01-2015 10:48 08/01-2015 10:48 Vis/Skjul det oprindelige indlæg

Jeg bruger gødning, men efter anvisningerne, og nu har jeg så skruet lidt ned, det sjove er bare at resten af planterne ikke er særligt angrebet, det kun de små midt i akvariet som er helt overmandet, og nogle steder på overfladen af bundlaget, er der sådan et grønlig lag støv, man kan også se i overfladen af vandet, at det har et "støv" ligne lag nå der er gået et par dage efter vandskifte :)

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #15
Bruger ThomasBallerup - 08/01-2015 10:57 08/01-2015 10:57
netop Hr.
Lige i midten sidder dit lys, og derfor er det også kraftigst på bunden i midten,
skrug ned for dit lys, og problemet bliver markant mindre

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #16
Bruger USB_akvariegødning (Inaktiv) - 09/01-2015 18:02 09/01-2015 18:02
Såvidt jeg kan se, har det intet med trådalger at gøre, men derimod med rødalger staghorn som reelt er en alge der hedder Compsopogon caeruleus

Den kommer typisk i forbindelse med næringsmangel hos planterne, så enten er din gødning mangelfuld eller evt. er cirkualtionen så dårlig at gødningen ikke kommer tilstrækkeligt rundt til planterne...
Eksternt link http://www.akvariegoedning.dk/index.php/om-planteakvariet-alger-g...

Men tager du et par billeder tættere på, hvor det er nemmere at se detaljer er det nemmere at afgøre, evt. kan du selv afgøre det hvis du ser nærmere på staghorn-billederne jeg har til at ligge i forb. med artiklen om alger....

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #17
Systemmeddelelse - 09/01-2015 23:44 09/01-2015 23:44

Indlægget er flyttet fra 'Akvariesiden.dk - Planter' til 'Akvariesiden.dk - Alger' af Laura

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #18
Bruger Hr.Stokholm (Inaktiv) - 10/01-2015 22:23 10/01-2015 22:23
Hey USB: ved et nærmere kig i Din beskrivelse om Stagetorn-alger, kunne det rigtig godt minde om den !, men gødningen er profito easy-life, og bruges efter anvisning, og har to indvendige pumper sidene i hvet sin ende af akvariet, et der pumper ud langs akvariet, og et som pumper "frem" mod frontglasset, begge to sidder i hjørnet... Lyder det helt hen i vejret ? :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #19
Bruger USB_akvariegødning (Inaktiv) - 11/01-2015 00:15 11/01-2015 00:15
Ja, Profito er ikke en fuldgyldig makro-gødning, så det er der "hunden" ligger begravet...
og ligeledes er deres doserings-anbefaling som oftest ikke tilstrækkelig...

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #20
Bruger Hr.Stokholm (Inaktiv) - 11/01-2015 21:30 11/01-2015 21:30
Så ny akvariegødning kunne gøre det ? Og hvis nu jeg ville prøve at skrue lidt op for dosisen for en start, hvor meget ville du så anbefale ? :)

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #21
Bruger Foslund (Inaktiv) - 11/01-2015 21:39 11/01-2015 21:39
Indlægget er rettet 11/01-2015 21:41 11/01-2015 21:41 Vis/Skjul det oprindelige indlæg

Er det Staurogyne Repens fra Ipsen ?
Mine blev plantet for ca. 3 uger siden, de er heldigvis ikke blevet ramt af alger.
Jeg har masser af rcs og amanorejer, grenmaller og siamesisk algeæder, tilsammen gør de et fantastisk arbejde.
Jeg har læst mange af artiklerne på akvariegødning.dk og akvarieplanter.dk og rettet til med bl.a. God cirkulation.
Håber du får bugt med algerne *skeptisk*

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #22
Bruger Hr.Stokholm (Inaktiv) - 11/01-2015 21:43 11/01-2015 21:43
Indlægget er rettet 11/01-2015 21:45 11/01-2015 21:45 Vis/Skjul det oprindelige indlæg

Ja de er netop fra ham, men der så de fine og sunde ud, mine blev også plantet for ca 3 uger siden, alle planterne på nær dem, voksede ret kraftigt til at starte med, så startede algerne og det hele ser ud til at falde lidt hen og gå i stå :/

Nu prøver jeg at skubbe den ene pumpe lidt længere med i akvariet og ser om det skaber lidt bedre cirkulation :)

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #23
Bruger Foslund (Inaktiv) - 11/01-2015 21:54 11/01-2015 21:54
Tror også du skal have nogle små arbejdsheste til at gnaske det ned.
Jeg gøder hver 2. Dag inden lyset tænder, mit lys er 4x39 watt t5 865 og 4x39watt t5 840, med 8 timers lys og grøn indikator på co2.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #24
Bruger Foslund (Inaktiv) - 11/01-2015 21:57 11/01-2015 21:57
Jeg læste en artikel om at, de bruger de første 4-5 uger med at lave dybe rødder, hvorefter de så skyder afsted.
De skulle også være glade for gødningskugler, så det fik mine også..

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #25
Bruger Hr.Stokholm (Inaktiv) - 11/01-2015 22:06 11/01-2015 22:06
Nu prøver jeg godt nok et spinkelt forsøg på at undgå co2, det lyder muligvis dumt i nogles øre, men tænker lige at prøve det af i hvert fald, gødningskugler har jeg ikke lagt i, det kunne være jeg skulle prøve det af :) hmm med hensyn til arbejdsheste, hvilke stammer så fra syd Amerika af ? :) nogle bud ? Havde en røv fuld RCS i, men de var pist forsvundet 1 dag efter jeg fik scalar i... Gad vide hvor de blev af.... :p

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #26
Bruger Foslund (Inaktiv) - 11/01-2015 22:22 11/01-2015 22:22
Co2 i et rigtig planteakvarie tror jeg er svært at undgå ;)
Eksternt link http://www.akvarieplanter.dk/co2-i-planteakvarier

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #27
Bruger Hr.Stokholm (Inaktiv) - 11/01-2015 22:31 11/01-2015 22:31
Det kan godt være at jeg må få fikset det, selvom jeg syntes det er så bøvlet ! :p

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #28
Bruger ThomasBallerup - 12/01-2015 10:59 12/01-2015 10:59
Indlægget er rettet 12/01-2015 11:01 12/01-2015 11:01 Vis/Skjul det oprindelige indlæg

Nu da du har easy life på lager, hvorfor så ikke bare prøve at skrue op for doseringen ?
1.5 gange i et par uger, og se hvad der sker?
Ret kun på dette ene parameter, så du ved HVAD der virker eller ikke virker,
Ps jeg bruger samme gødning, og det tilsættes hver dag, selvklart 1/7 af den beskrevne uge dosis.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #29
Bruger Hr.Stokholm (Inaktiv) - 12/01-2015 12:12 12/01-2015 12:12
Jeg har prøvet at skrue lidt op for dosisen i en lille periode som startede igår, og gøder nu lidt hver dag i stedet for.. Pengene er slet ikke til at købe co2 osv nu, så må lige klamre mig til et spinkelt håb om at ændringer i gødning kan gøre det :) og så har jeg sat begge pumper på den ene side og stråler i samme retning, da det pludselig gik op for mig at den ene ødelægger cirkulationen for den anden ??

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #30
Bruger Hr.Stokholm (Inaktiv) - 12/01-2015 12:19 12/01-2015 12:19
Tænker at planterne vel også kan få en eller anden form for næringschok nå de kommer fra et stort og frodigt akvarie med co2 og det hele, og over i mit relativt nyopstarten akvarie ? Alle de planter som enden kommer fra forhandler eller andre mere "humane" akvarier, er slet ikke ramt på samme måde :)

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #31
Bruger ThomasBallerup - 12/01-2015 14:57 12/01-2015 14:57
Det er også korrekt et det er normalt at få alge problemer i nystartede akvarier,
pas på med for meget lys, for meget gødning, for meget co2, for meget foder,
er akvariet godt indkørt, kan man skrue op uden de store bagslag.

Grunden til at jeg gir 1/7 mængde hver dag, er at mit system er 100% automatisk og computerstyret.
jeg tilføre flydene gødning hver morgen når sunriser sekvensen startes,
og det er også her at CO2 startes.

Det hjalp MARKANT på mit problem, at skrue ned for lysstyrken.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #32
Bruger USB_akvariegødning (Inaktiv) - 14/01-2015 12:09 14/01-2015 12:09
Hos S. repens, kan det meget nemt være omvendt, den er ekstremt glad for lys, så slår den del ikke til, så forvent at der bliver problemer....
Det kan godt være man visse steder kan spare sig ud af kniben, men lige med hensyn til gødning er det et dårligt sted at spare, fordi det er manglerne på div. næringsstoffer der giver de trælse alger og problemerne der opstår på den led, hænger sammen med at de 5 parametre, som der er omtalt i algeartiklen, ikke er godt nok afstemt efter hinanden, eller at det ikke fungerer alle steder i akvariet, som f.eks. cirkulationen der er mangelfuld over bunden og de planter der, det resulterer som oftest i at der udvikles både staghorn og Rhizoclonium...
Hvis man ikke gider bøvle med co2 anlæg, så kan denne løsning være en mulighed Eksternt link http://akvariegoedning.dk/index.php/om-planteakvariet-alger-godni...
Her er der tale om at det er bundlaget der frigiver co2 når vel at mærke bakterierne er modnet altså typisk efter 43 dage vil det køre på fuldt blus...
Det er testet til at levere nok til en belysning på 0,9 watt pr. liter... så det rækker langt og giver en flot forbedring i plantevækst...

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #33
Bruger Hr.Stokholm (Inaktiv) - 14/01-2015 13:08 14/01-2015 13:08
Indlægget er rettet 14/01-2015 13:09 14/01-2015 13:09 Vis/Skjul det oprindelige indlæg

Hey USB, har den type bundlag så vedvarende effekt ? Eller hvordan med det ? :)

Og tak for meget uddybende svar :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #34
Bruger USB_akvariegødning (Inaktiv) - 18/01-2015 18:52 18/01-2015 18:52
Det holder med garanti 2,5 år, det var den tid jeg nåede at teste inden akvariet desværre sprang læk... et slag på tasken nøgternt vurdere vil være 5-6 år, formentlig længere..
Det er den organiske del der vil gå til... jeg har tro til at det holder længere, for jeg kan se i mit akvarium der er anlagt efter den gamle metode at der er rigtigt meget organisk materiale tilbage... aå akal jeg bedømme ud fra det, så er det mindst 10-12 år... men noget konkret er der ikke til at sige før det for alvor er efterprøvet...
Iøvrigt arbejder jeg på at finde en smart måde at genfylde på, en af måderne det kan lade sig gøre på, er et blande en del substrat med vand og lave en grød ud af det som kan fryses i en isterningebakke, når det er tilpas frosset, kan man fylde de terninger man vil i bundlaget, de er forholdvis lette at stoppe ned ved at forbore et lille hul i bunden med en finger, det fungerer i det mindste det har jeg testet...

Men det er så først nået der bliver aktuelt som nævnt efter 10-12 år og måske ikke alligevel, det er som du kan læse lidt uvist hvor længe det originale holder, ... havde der ikke været ler i bundlaget, så ville nedbrydningen gå rigtigt stærkt, men leret skaber anaerobe forhold og der foregår nedbrydningen noget langsommere...

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #35
Bruger Amro (Inaktiv) - 18/01-2015 23:42 18/01-2015 23:42
Indlægget er rettet 18/01-2015 23:42 18/01-2015 23:42 Vis/Skjul det oprindelige indlæg

jeg har mit lys tændt 24/7, skader det?

Har algeædende fisk, derfor

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #36
Bruger ThomasBallerup - 19/01-2015 09:29 19/01-2015 09:29
Interassant emne Amro..

Holder du akvarie for dine planter eller fisks skyld ?

De fleste dyr og fisk har brug for / eller er vandt til fra naturens side,
til eller anden form for dag / nat cyklus,
hvor meget det påvirker dem negativt at køre med lyset tændt eller slukket hele tiden,
variere nok en del fra art til art, samt skal nok ses over meget lang tid før du kan afsløre noget.

Angående planter, så er der ikke noget biologisk til hindre for at du kan køre med lyset tændt 24 timer,
se bare på drivhuse der producere planter de vil sælge, de har lys på hele natten lang.
Men om du "brænder"dine planter ned ved at køre dem for hårt, vil tiden også vise,
samt nogle planter har det nok bedre end andre af dette.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #37
Bruger Hr.Stokholm (Inaktiv) - 19/01-2015 10:47 19/01-2015 10:47
Har skruet op for gødning, lavet regelmæssigt og øget vandskifte, osv, har endda fjernet de bundplanter (som efter min overbevisning var synderne)... Og nu har algerne spredt sig til ruder, Trærod osv :/

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #38
Bruger Foslund (Inaktiv) - 19/01-2015 16:20 19/01-2015 16:20
Stokholm har du så fjernet S.Repens ?

Jeg kunne garanteret godt redde dem eller rettere mine små arbejdsheste kunne gøre det :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #39
Bruger Amro (Inaktiv) - 19/01-2015 19:30 19/01-2015 19:30
tak thomas jeg slukker deres lys nu om natten

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #40
Bruger Hr.Stokholm (Inaktiv) - 19/01-2015 22:06 19/01-2015 22:06
Foslund, ja de er taget op, der står to små tilbage som ikke er så angrebet endnu, så vi må se :) hvordan har i det med midler til bekæmpelse af alger ? :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #41
Bruger Foslund (Inaktiv) - 19/01-2015 22:35 19/01-2015 22:35
Midler til bekæmpelse af alger, det har jeg ikke prøvet før.
Generelt er jeg imod alt kemi i akvariet, medmindre det er medicin som er strengt nødvendig.

Eneste kemi jeg bruger er gødning :P

Har du så smidt de andre S.Repens ud ? ellers ville jeg gerne afhente resterne af dem og se om de kunne reddes.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #42
Bruger ThomasBallerup - 19/01-2015 22:35 19/01-2015 22:35
Indlægget er rettet 19/01-2015 22:39 19/01-2015 22:39 Vis/Skjul det oprindelige indlæg

Du skulle komme forbi mig, med et par af dine totalt angrebede planter,
og låne dem til mig, i stedet for at smide dem i skralderen.
så stiller vi dem ned til RCS banden, så slikker de planten ren på rekord tid.


sådan her ser alge banden ud

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #43
Bruger Hr.Stokholm (Inaktiv) - 19/01-2015 22:50 19/01-2015 22:50
Haha er ked af det drenge, men en sen aften i forgårs, røg de direkte i skraldespanden med ekstra skub på, af ren irritation over alge problemet :) jeg ville gerne ha en røvfuld rejer i baljen igen, problemet er bare de scalar Som jeg har anskaffet mig, (5 stk).. De æder rejerne på rekord tid, og med kun et akvarie i hytten, er det lidt svært at sende dem på ferie :/

Annoncører
Annoncører