Hej Akvarie eksperter... har brug for jeres hjælp med et alge problem

Postet under : Akvariesiden.dk - Alger
Visninger : 933



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Mr.P (Inaktiv) - 14/05-2016 09:45 14/05-2016 09:45
igen er vores akvarie blevet ramt af alger ;( ;(

hvilke alger er der tale om og hvordan slipper vi af med det lort ??

Vi har lys på 6 timer dagligt 2 stk T5 et grolux og et dagslys
Der gødes ikke, men vi har Co2 kørende på og det får hverken for meget eller for lidt af det !
Der er masser af cirkulation i akvariet...

vi har lige en kørt en varmekur på 31 grader i en uges tid pga hvide prikker, kan det være varmen
der har gjort udslaget og været med til at det spreder sig ?

De planter i baggrunden der har haft de der hår alger har jeg klippet helt ned for
at blive slippe af med dem.... det hjalp så ikke

Jeg har et lille Green killing machine på 9 watt, det er godt nok til mine
mindre akvarier men jeg har sat det i, igår aftes i dette 530 liters, jeg ved
ikke om det overhovedet vil hjælpe men tænkte at det var et forsøg værd.



Hvad gør jeg ??






Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger USB_akvariegødning (Inaktiv) - 14/05-2016 18:30 14/05-2016 18:30
Du skal opfylde de 5 parametre, de er gældende for planternes trivsel og samtidig er de bestemmende for hvorvidt alger opleves som et problem...
Eksternt link http://akvariegoedning.dk/index.php/om-planteakvariet-alger-godni...

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger Mr.P (Inaktiv) - 15/05-2016 19:52 15/05-2016 19:52
USB_akvariegødning skrev :
Du skal opfylde de 5 parametre, de er gældende for planternes trivsel og samtidig er de bestemmende for hvorvidt alger opleves som et problem...
Eksternt link http://akvariegoedning.dk/index.php/om-planteakvariet-alger-godni...
USB_akvariegødning skrev :
Du skal opfylde de 5 parametre, de er gældende for planternes trivsel og samtidig er de bestemmende for hvorvidt alger opleves som et problem...
Eksternt link http://akvariegoedning.dk/index.php/om-planteakvariet-alger-godni...



Har læst det rigtig mange gange, og syntes også at vi gør som du skriver, men vi kan bare slet
ikke få det i balance *skeptisk*

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger USB_akvariegødning (Inaktiv) - 15/05-2016 23:42 15/05-2016 23:42
De alger der er etableret skal fjernes manuelt evt. slås ihjel med enten brintoverilte eller Easycarbo... under et vandskift sørg da for at toppen af stenene er blottet og påfør evt. brintoverilte/Easycarbo med en pensel evt. kan det sprayes på, men pas på øjnene...
giv det 5 minutter at virke i inden du fylder vand på igen... har du ikke fået det hele med, må det gentages under næste vandskifte...

Stenene afgiver et eller andet formentlig kulstof som algerne kan drage nytte af, så du skal have forbedret cirkulationen omkring stenene... for at "blæse" kulstoffet væk inden algerne kan udnytte det....

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger ICHTHYS - 16/05-2016 19:20 16/05-2016 19:20
Jeg har haft samme problem og fulgte ovennævnte råd med brintoverilte på den måde. Det lykkedes at rense hele baggrunden. Har fjernet alt med algebelægning og gør det fortsat på de blade, der bliver angrebet. Problemet er løst, men jeg holder skarpt øje med de 5 parametre.
Held og lykke (y)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger fishyfishy (Inaktiv) - 17/05-2016 08:51 17/05-2016 08:51
#3 hvis du har læst det så har du vel set at et parameter er gødning og når den er ikkeeksisterende så er der mindst et parameter der ikke er i balance med de andre (y)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger fishyfishy (Inaktiv) - 17/05-2016 08:52 17/05-2016 08:52
det ser i øvrigt ud til at du klipper dine vallisneria på billede 2, hvis du gør det skal du nok ikke gøre det fremover for bladene dør af det

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
vandvogn (Slettet) - 25/05-2016 05:44 25/05-2016 05:44
læs indlæg tre her i tråden, det kan afhjælpe problemet (y)

Internt link http://akvariesiden.akvariefisk.dk/forum/thread/?ID=1666345

Annoncører
Annoncører