Igen en død speciel malle

Postet under : Akvariesiden.dk - Maller
Visninger : 1369



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Mr.P - 26/02-2017 15:00 26/02-2017 15:00
Hej eksperter.

Jeg har haft 2 stk af denne lækre malle L191, begge er døde :(

Den første købte jeg og havde i akvariet i en lille mdr´s tid og der var
altid fuld fart over den, gemte sig ikke eller noget og lige pludseligt den ene dag lå den død.
Jeg kunne ikke finde nogle tegn på at den var syg, og ingen andre af mine fisk eller L144 maller eller andet var døde.

Jeg købte så en ny efter en uges tid, og nu har historien gentaget sig, lå på bunden og var
død !


Jeg har testet både vandkvalitet og PH og ingen ændringer eller faretruende signaler.
akvariet har kørt i nogle år, ingen nye fisk eller noget udover de her maller som nu er døde.

Det er et plante akvarie som kører med Co2 dagligt, og med fin grøn indikator.
Jeg har læst alt det jeg kunne finde om denne malle og pasning/miljø er som det skal være, så jeg forstår det simpelthen ikke.

Er der andre her i forummet som har haft denne malle og har oplevet noget tilsvarende ?

Den blege område på halen har den først fået efter den er død





Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger AB - 26/02-2017 19:15 26/02-2017 19:15
Indlægget er rettet 26/02-2017 19:17 26/02-2017 19:17 Vis/Skjul det oprindelige indlæg

Har du træ i akvariet? Hvad fodrer du med? Husker du at fodre når lyset er slukket?

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger HenningS - 26/02-2017 19:47 26/02-2017 19:47
Hvis ellers du har opdateret din profil, har du ikke et akvarium, der er tilnærmelsesvis stort nok til L191

Internt link http://www.akvariefisk.dk/species/show/?ArtID=16175

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger Mr.P - 26/02-2017 20:11 26/02-2017 20:11
AB skrev :
Har du træ i akvariet? Hvad fodrer du med? Husker du at fodre når lyset er slukket?


Der er flere trærødder, og der fodres varieret for hverdag.
grøntfoder/flagefoder/mallepiller specielt til dem - frostfoder som røde myggelarver osv
så hele tiden varieret foder så der er noget for dem alle jeg har i det.

Der fodres også når lyset er slukket, og ALTID behersket så de ikke overfodres !!


Min profil er ikke opdateret, akvariet er en 720er og mallen er kun et par cm og
planen var da også at den ville blive solgt når den blev for stor.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Administrator Sponsor ken kætbak - 26/02-2017 21:09 26/02-2017 21:09
Den er blevet banket tror jeg.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger Helpfish (Inaktiv) - 26/02-2017 22:06 26/02-2017 22:06
Fiskarter har forskellige tolerancer og skrøbeligheder. L144 ancistrus er jo en robust fisk, så der kan sagtens være en ubalance i akvariet, som L144 kan klare, men L191 ikke kan.

En anden vinkel på det: Hvor ofte gøres bundlaget rent i akvariet?

En tredje vinkel: Kunne man forestille sig, at den har spist noget foder med højt proteinindhold, som den ikke kunne tåle?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger Mr.P - 27/02-2017 06:20 27/02-2017 06:20
Helpfish skrev :
Fiskarter har forskellige tolerancer og skrøbeligheder. L144 ancistrus er jo en robust fisk, så der kan sagtens være en ubalance i akvariet, som L144 kan klare, men L191 ikke kan.

En anden vinkel på det: Hvor ofte gøres bundlaget rent i akvariet?

En tredje vinkel: Kunne man forestille sig, at den har spist noget foder med højt proteinindhold, som den ikke kunne tåle?


Bundlaget gøres aldrig rent, jeg har en stor kraftig spandpumpe som klarer snavset i akvariet
og resten fungerer som det skal ren biologisk da det er et velfungerende planteakvarie, med begrænset
antal fisk. Som jeg også skriver tidligere er hverken nitrit eller nitrat eller PHen for den sags skyld ude af balance.

Jeg har dog fodret med røde myggelarver dagen før, så måske det kunne være det som
kan være grunden til det hvis den type malle ikke kan tåle det *blink*

jeg har også små L201 maller i akvariet, og ingen problemer med dem heller.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger Hjp (Inaktiv) - 27/02-2017 11:30 27/02-2017 11:30
Jeg hælder mest til dine røde myggelarver, som værende skurken. Røde myggelarver og malleyngel går ikke så godt, blot min mening. For meget protein, som deres maver ikke kan holde til.

Bank har den ikke fået.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger Jan H - 27/02-2017 14:30 27/02-2017 14:30
Jeg vil os sige for meget protein, da det er en træspiser som er meget lang tid om at fordøje sin mad pga sin lange tarm, vil røde myggelarver være for lang tid i tarmen og begynde og rådne og det vil ta livet af den. Iøvrigt er min erfaring at røde myg et dårligt foder til maller, da det man køber er bloodworms som lever i iltfattige områder hvor nærmest intet kan leve, de har kostet mig rigtig mange maller, så bruger næsten atimia eller hvide myg

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #10
Administrator Sponsor ken kætbak - 27/02-2017 15:39 27/02-2017 15:39
Den hvide bag krop fik mig til at tlnkr på bank.
Mine cichlider ser lige sådan ud når de har fået så mange klø at de dør dagen efter..

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #11
Bruger Helpfish (Inaktiv) - 27/02-2017 16:27 27/02-2017 16:27
Hmm. ja, grunden til jeg spurgte var netop de her røde myg. Desværre er det ikke sådan, at fisk kun spiser det, de kan tåle. L201 er jo anderledes gearet til kød og L144 er mere robust, som nævnt. Jeg tror desværre, at det kan være årsagen.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #12
Bruger Mr.P - 28/02-2017 13:00 28/02-2017 13:00
:( :( :(

nu er mine 201ér også døde og jeg har ikke anvendt frostfoder, kun en bette smule alm flagefoder over de sidste dage. simpelthen for deprimerende at de dør for mig, ret mange penge der går til.


Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #13
Bruger Jan H - 28/02-2017 13:05 28/02-2017 13:05
Arrh 204 ikk og den er os træspiser og de dør jo ikke den dag de spiser det

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #14
Bruger Mr.P - 28/02-2017 13:20 28/02-2017 13:20
Jan H skrev :
Arrh 204 ikk og den er os træspiser og de dør jo ikke den dag de spiser det


sludder jeg skriver.... du har ret 204 og IKKE 201

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #15
Bruger Mr.P - 28/02-2017 13:21 28/02-2017 13:21
og ja der er heller ingen opspilet maver eller noget de er jo ret pæne og sygdomsfri at se på

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #16
Bruger Helpfish (Inaktiv) - 28/02-2017 13:54 28/02-2017 13:54
Vi kan jo ikke se dit setup og hvordan det virker og jeg ved godt at jeg er lidt livrem og seler. Men, altså, hvis jeg var i din situation, så ville jeg ikke lade det ene udelukke det andet. Jeg ville faktisk rense bundlaget.

Når man foder med røde myggelarver og aldrig renser bunden, så mener jeg faktisk, at der er skabt en øget risiko for problemer. Jeg har masser af cirkulation i mine akvarier og alligevel renser jeg bunden tit.

Jeg siger det blot, fordi det er en træls situation for både dig og dine fisk.
Brug det til noget, eller smid det over højre skulder :)

Jeg håber at det værste er overstået.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #17
Administrator Sponsor ken kætbak - 28/02-2017 13:59 28/02-2017 13:59
Hvad har du i akvariet ud over de maller?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #18
Bruger Mr.P - 01/03-2017 17:33 01/03-2017 17:33
ken kætbak skrev :
Hvad har du i akvariet ud over de maller?



Setup:

Som tidligere beskrevet er det et tæt beplantet plante akvarie, med forskellige planter.
Daglig tilførsel af Co2, som med magnet ventil slukker om natten - samtidig starter en lille cirkulations pumpe oppe i vandoverfladen så vandet iltes stille og roligt igennem hele natten.

Om dagen når lyset tændes har Co2én været aktiv i cirka 2 timer før så det kan nå at komme ud i hele akvariet, og samtidig med dette aktiveres min Jecod 4 RW4 stream cirkulations pumpe. Den er sat cirka 10cm fra bunden så der kommer kraftig cirkulation overalt, både under planter osv
dette gør også at alt skidt og snavs ikke lægger sig, men ryger videre til min
spandpumpe (eheim professionel 3e 2078)

Min Co2 indikator er under forløbet lysegrøn, og med en elektronisk måling af PH viser den cirka 7.2
vand temperatur ligger dagligt mellem 23 0g 24 cirka.

I forbindelse med at den sidste malle døde, skiftede jeg 50 procent af vandet og tilførte easylife Catappa X

Bundlaget består af sten i en så lille str som muligt så det egnede sig til et planteakvarie.
Der er flere mallehuler, sten, mangrove trærødder og da det er tæt plantet er der masser af mørke "gemmesteder" under planter osv

Af fisk er der noget så simpelt som guppyer, sværdrager, nogle enkelte scarlarer samt nogle få smerlinger som jeg ikke kan huske navnet på, samt nogle mindre L144 maller.
Så har jeg en enkelt ung black ghost som er 8/10cm og som skal videre til en med et langt større akvarie når den når en vis størrelse.

Dette skulle vist være det.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #19
Administrator Sponsor ken kætbak - 01/03-2017 18:27 01/03-2017 18:27
Det er måske helt ude i hampen, men den første døde med den hvide bagkrop ligner fuldstændig en fisk der er banket ihjel.
Jagtet afsted og bidt bagfra.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #20
Bruger AB - 01/03-2017 20:20 01/03-2017 20:20
23-24 grader er for lidt til de maller... hvor langt ned kommer temperaturen, når du skifter vand?

Hvis de ikke er døde af den lave temperatur, vil jeg tro der mangler opløst ilt i vandet- altså iltmangel. Begge maller har brug for et højt iltindhold.

Vh Anders

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #21
Bruger Mr.P - 01/03-2017 20:40 01/03-2017 20:40
AB skrev :
23-24 grader er for lidt til de maller... hvor langt ned kommer temperaturen, når du skifter vand?

Hvis de ikke er døde af den lave temperatur, vil jeg tro der mangler opløst ilt i vandet- altså iltmangel. Begge maller har brug for et højt iltindhold.

Vh Anders




Jeg kører uden varmelegme da vi altid har en noglelunde stabil temperatur her i stuen.
så 25 til 26 grader er vandet. 26 grader er nok det mest gennemsnitlige, har lige tjekker og det er den også nu.

Når jeg skifter vand er det tempereret fra hanen, netop for ikke at give dem vand som er koldere eller varmere end det de befinder sig i.

Jeg tænker lidt på det der ilt.... burde der ikke være "rigeligt" af dette når jeg har cirkulationspumper kørende stort set hele tiden, og hele natten igennem er der masser af bevægelse i vandoverfladen ?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #22
Bruger Falkenlund (Inaktiv) - 01/03-2017 21:23 01/03-2017 21:23
Kan det være nogle affaldsstoffer eller bakterier fra varmvandsrørene, når du giver dem tempereret vand?

Ved ikke om det har en effekt, men man hører jo historier om "dårligt" vand i varmtvandsrørene.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #23
Bruger Mr.P - 01/03-2017 21:51 01/03-2017 21:51
Falkenlund skrev :
Kan det være nogle affaldsstoffer eller bakterier fra varmvandsrørene, når du giver dem tempereret vand?

Ved ikke om det har en effekt, men man hører jo historier om "dårligt" vand i varmtvandsrørene.


Jeg har selv tænkt tanken, også fordi vi har super hårdt vand her i området, og det hænder af og til at der er okker i vores vand som både ses og lugtes der åbnes for hanerne ;(

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #24
Bruger Falkenlund (Inaktiv) - 01/03-2017 22:03 01/03-2017 22:03
Det kune være en mulighed. Hvis dit varme vand ikke er over 60-65 kan der også vokse bakterier i rørene.

Annoncører
Annoncører