Fluval Spec V aqua scape

Postet under : Akvariesiden.dk - Mit Akvarium
Visninger : 349



Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger TangaThomas - 01/04-2017 08:33 01/04-2017 08:33
Jeg var så heldig at få et Fluval Spec V på 19 liter af min kæreste til mit skrivebord! :D

På nuværende tidspunkt er bundlaget Tropica Soil. Af dekoration er der en lille redmore rod og to Seiryu-sten i. Når jeg får fat i en hammer skal jeg have have slået en af mine andre Seiryo-sten i mindre stykker, så jeg kan skabe lidt mere dynamik i akvariet og få det til at se større ud.

Planterne er Rotala rotundifolia, som gerne skulle danne noget højde i akvariet og med tiden, når jeg får lavet mit DIY CO2 setup færdigt (når de sidste dele kommer fra Kina...), skal der en bunddækkende plante i - hvilken har jeg ikke besluttet endnu :-)

Næste skridt er at få et stykke sort pap bagved akvariet, få lavet CO2 tilførslen og få sat nogle Neocaridina heteropoda var. Orange (Orange rejer) i akvariet.


Er der nogle af jer, der har erfaringer med Fluval Spec V? Så vidt jeg kan læse er LED-lyset, der medfølger på version 2 ret godt, så jeg håber at det er godt nok til nogle af de mere lyskrævende planter.
Derudover larmer pumpen EN DEL. Jeg fik dyrehandleren til at sende en ny pumpe og den startede med at være stille, men nu larmer den lige så meget... Er der nogen af jer, der har nogle gode råd til hvad jeg kan gøre for at holde den stille?


Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger DPedersen - 01/04-2017 11:04 01/04-2017 11:04
Indlægget er rettet 01/04-2017 11:05 01/04-2017 11:05 Vis/Skjul det oprindelige indlæg

Smør akslen på pumpen med en gang vaseline. Det fjerner næsten alt støj i 1 måned af gangen :) Kan købes i alle supermarkeder. Har selv brugt den fra bilka og den gik praktisk talt fra diesel motor til jeg tjekkede flere gang om dagen om den stadig kørte (læs kunne slet ikke høre den).

+ Evt. sæt noget under akvariet, så vibrationer ikke overføres til materialet under (bordet)

Men ellers vent et par uger. Der skal sætte sig en slimet hinde af bakterier i pumpen før den bliver stille. Samme princip man kan efterligne med vaseline.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger TangaThomas - 01/04-2017 11:37 01/04-2017 11:37
Interessant. Jeg synes dog stadig, at det er lidt absurd at den ikke er stille fra start - det er mange andre pumper jo :-)

Jeg har prøvet at holde pumpen frit i vandet, mens den kørte og den larmede stadig lige meget, så noget under akvariet hjælper næppe ;-) Men tak for svar!

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger Jubel-Bille - 01/04-2017 11:42 01/04-2017 11:42
Jeg har ikke lige haft spec, men flere Fluval edge akvarier
Filteret i dem kan også godt larme en del de første uger,
derefter blir de lydløse.
Filterlarm er vist meget normalt i begyndelsen

Du kan sikkert allerede høre forskel om et par dage :)

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger TangaThomas - 01/04-2017 11:58 01/04-2017 11:58
Den første pumpe kørte jeg med i ca. 5 dage uden at det blev bedre. Nu har jeg prøvet at smørre den med vaseline og synes ikke umiddelbart det har hjulpet. Jeg må give den et par uger og se om det hjælper. Hvis ikke må jeg se om jeg kan finde en anden pumpe.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger DPedersen - 01/04-2017 13:10 01/04-2017 13:10
Indlægget er rettet 01/04-2017 13:12 01/04-2017 13:12 Vis/Skjul det oprindelige indlæg

Jeg plejer altid at bruge eheim compact serien over mange andre leverede pumper. De er stille og troværdige. Du akn nok godt sætte en 300 serie ned i det filterkammer, men bekræft lige størrelsen :P

Vil sige pumper tager 1-2 måneder om at sætte sig. 5 dage er INGENTING :)

og du gjorde ca sådan her?
https://www.youtube.com/watch?v=PWdMMh4BVrQ

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger TangaThomas - 01/04-2017 14:04 01/04-2017 14:04
Ja, jeg gjorde det rigtigt ;-) Den larmer faktisk også lidt mindre nu, så lidt har det da hjulpet!

Annoncører
Annoncører