Pludselig døde fisk

Postet under : Akvariesiden.dk - Sygdomme
Visninger : 444



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Mr.P (Inaktiv) - 31/05-2017 17:00 31/05-2017 17:00
Indlægget er rettet 31/05-2017 17:04 31/05-2017 17:04 Vis/Skjul det oprindelige indlæg

Mit akvarie har kørt uden problemer i et godt stykke tid, alt har fungeret ingen døde fisk eller sygdom.
jeg prøver som regel at skifte 10/15 procent vand om ugen, men her de sidste par dage har jeg
måtte samle døde fisk :(
scarlarer samt min ghost.

kan jeg skifte vand for tit ?
min store eheim spand pumpe har ikke været renset for bio bakterier i et par mdr og fungere fint

Kan vand være for rent ? skifter jeg vand for tit ellers aner jeg ikke hvorfor
ingen nye fisk eller planter, der er intet nyt i akvariet !

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Superbruger MSV - 31/05-2017 19:54 31/05-2017 19:54
Hej Mr.P

Det er da virkelig trist at høre! :(

En rigtig god hjælp til diagnosticering vil være at fortælle os om akvariets størrelse, hvor længe det har kørt og eventuelle symptomer hos fiskene inden, de døde.

Du kan sagtens skifte mere vand, så jeg tvivler på, at det er problemet. De fleste anbefaler 30% om ugen, men alt efter biobelastningen (antallet af fisk, arter af fisk og fodring), kan det svinge meget fra akvarie til akvarie.

Selv skifter jeg alt fra 20-50% om ugen i mine akvarier.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger DPedersen - 31/05-2017 20:37 31/05-2017 20:37
Sorry to hear...

Har du målt vandværdierne i akvariet? Og er vandet iltet nok? og evt. varmen har ikke taget overhånd?

En lidt usandsynlig en, men har hørt historie fra min lokale petworld, at de engang mistede halvdelen af deres fisk i deres akvarier. Synderen vist sig at være klor + sporstoffer i vandet, som vandværket havde tilsat for at få renset rørene igennem. Siden da har de ikke skiftet vand uden at tilføje vandbehandler som Tetra Aquasafe eller lign. produkt....

Anden mulighed. Spandpumper kan godt, hvis de ikke har været renset længe, pludselig give en nitrat bumpe. Igen, vandværdierne kan fortælle om dette er sket...

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger MortenDAD - 01/06-2017 11:02 01/06-2017 11:02
DPedersen skrev :

En lidt usandsynlig en, men har hørt historie fra min lokale petworld, at de engang mistede halvdelen af deres fisk i deres akvarier. Synderen vist sig at være klor + sporstoffer i vandet, som vandværket havde tilsat for at få renset rørene igennem. Siden da har de ikke skiftet vand uden at tilføje vandbehandler som Tetra Aquasafe eller lign. produkt....



Præcis det var jeg ude for i Åkersberga (Sverige) i 1993 - Men det var ikke nogle få fisk - det var alt der var dødt indenfor 1 time fra vandskiftet.
Dagen efter snakkede jeg med den lokale fiskepusher, som også havde skiftet vand dagen før og mistet alt i de fleste akvarier; han havde dog opdaget at noget var galt før han fik fyldt op i alle tankene.

Annoncører
Annoncører