Anubias nana - Hvid skimmel i rod og rådne stilke

Postet under : Akvariesiden.dk - Planter
Visninger : 296



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger CHPH (Inaktiv) - 13/09-2017 10:53 13/09-2017 10:53
Hej,

Min akvarie er godt og vel 3 uger gammelt, og jeg har 4 stykker Anubias Nana planter - eller det vil sige, at jeg har 3 planter tilbage. Den først begyndte at få hvid mug i roden og planterne rådnede, og nu er resten begyndt. Inden længe har jeg ikke mere velfungerende planter i mit akvarie.

Jeg havde købt HappyPlant gødning for at kæle for mine planter. Men er jeg kommet i tvivl om, at det er startet efter det blev brugt. Jeg nåede vidst at bruge det ved 2 vandskift.

Er der nogle, der ved hvad det hvide mug og de rådne stilke kommer af? *blink*


Til info kan jeg fortælle, at jeg har 4 guppyer, der allerede har fået 4 små unger, samt 5 RCS i et 23 liters Fluval Egde.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger CHPH (Inaktiv) - 13/09-2017 10:55 13/09-2017 10:55
Indlægget er rettet 13/09-2017 10:56 13/09-2017 10:56 Vis/Skjul det oprindelige indlæg

PS: Mine vandværdier skulle ikke fejle noget. Jeg tester jævnligt med JBL 6in1, der testerfor pH GH KH nitrite og nitrate.

Jeg ved godt, at det ikke er 100% præcist, men det giver en god pejling om kulturen i vandet.

PPS: Må nok hellere sige, at det er mit første akvarie :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger btech - 13/09-2017 11:13 13/09-2017 11:13
Har du plantet dine anubias i bundlaget? Hvis ja, rådner planterne.

Hvad er temperaturen i akvariet?

Anubias er meget langsomtvoksende og behøver hverken særligt meget lys eller gødning.


Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger CHPH (Inaktiv) - 13/09-2017 22:14 13/09-2017 22:14
Ja, de er nede i 3-5mm sten.

25 grader :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger CHPH (Inaktiv) - 13/09-2017 22:16 13/09-2017 22:16
Skal de godt nok være på en rod/stamme? Det er trist, at de ikke siger det ved forhandleren så.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger Kristian Paaske - 13/09-2017 22:16 13/09-2017 22:16
I såfald skal du løfte dem så "stammen" er over bundlaget.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger btech - 14/09-2017 14:52 14/09-2017 14:52
Jamen som CHPH og Kristian skriver er det netop det der er problemet. Man kan sige at Anubias har "luft" (vand i dette tilfælde) rødder og må aldrig være plantet i bundlaget.

Jeg bruger mine bundet fast til enten sten eller rødder. Du kan bruge almindelig sytråd eller fiskesnøre. Fremgangsmåden er samme som med mosser.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger KimJ - 14/09-2017 16:05 14/09-2017 16:05
Man kan, som Kristian skriver, sagtens stille Anubias i bundlaget, hvis man sætter dem så rhizomet (det som Kristian beskriver som "stammen" og som er det bladstilkene sidder på) er fri og kun rødderne er dækket.

Se hvordan planterne er sat i de potter de bliver leveret i!

Annoncører
Annoncører