Hjælp til nærringsmangler på viste planter

Postet under : Akvariesiden.dk - Planter
Visninger : 259



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Fdmar65 - 28/10-2017 00:27 28/10-2017 00:27
Indlægget er rettet 28/10-2017 00:34 28/10-2017 00:34 Vis/Skjul det oprindelige indlæg

Kære alle

Som overskriften antyder, har jeg behov for Jeres bud på hvad mine planter mangler. Jeg søger hjælp til om der er tale om generelle mangler, f.eks. for lidt gødning eller om der er tale om specifikke nærringsmangel af et eller flere "stoffer"...

Data: Akvarie 530l - køre med Co2 via pH-controller. KH=8,5 og pH=7.05 (via pH-sensor). Jeg gøder dagligt med 5ml HappyLife Plant samt med 5ml HappyLife Ferro...
Lys er opsat med 2x80W (T5) 827 rør (nye+nye paraboler) samt 4x23W HVID LUMAX LED (6.500Kelvin) samt 1x23W PLANT LUMAX LED.
T5 yder ca. 5.300 lumen pr. styk, mens de hvide LED yder 120 lumen/watt og plant ca. 75 lumen/watt. Det skulle give ca. 23.400 lumen eller ca. 45 lumen/liter. Lyset er tændt i ca. 8 timer med fuld blus + 4 timer med 10% (før sunraise og efter sunset).

Nogle planter ser ud til at trives:


Mens andre udviser mere eller mindre "fejl"

Nogle blade ser rigtig pæne ud og den "skyder" villigt med nye blade...


Som det ses har bladene nogle grimme belægninger. Men den sætter gerne nye blade.. men efter lidt tid ser de også kedelige ud


Den røde plante nederst på billedet har nogle krøllede og hullede blade, mens den andre steder har flotte, næsten rødbedefarvede blade...

Jeg vil rigtig gerne have Jeres bud på hvad jeg bør ændre/ tilføje yderligere, for at mine planter bliver pæne og trives...

På forhånd tak for hjælpen...

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger MathiasDK - 28/10-2017 01:48 28/10-2017 01:48
Det er fordi at din happylife gødning slet ikke indeholder makrodelen, men kun mikrodelen, den er ikke tilstrækkelig den gødning.

Du skal skifte til en gødning som indeholder alle næringstofferne som planterne har behov for.

Kig f.eks. på akvariegoedning.dk, BeGreenM8 på facebook, ellers hos co2supermarket.co.uk , de sælger gode alt i en gødningsprodukter som indeholder alt hvad planterne skal bruge :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger MathiasDK - 28/10-2017 01:56 28/10-2017 01:56
Har du egentlig noget gødningsbundlag i akvariet?

Hvis ikke, så er det også noget planterne er glade for, især dine sværdplanter, der ligger opskrift på et komplet bundlag på akvariegoedning.dk, samt opskrift til gødningskugler(bruges til allerede anlagte akvarier)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger ipsen - 28/10-2017 06:06 28/10-2017 06:06
det med bundlags gødning er altid en super god ide.

jeg vil mene at 10 ml om dagen er alt for lidt. jeg gøder selv 1 deciliter om dagen i mit 1000 liters akv.

jeg blander selv min gødning, fra gødningspulver, som jeg har købt hjem i 25 kilo sække.

du må gerne komme og købe noget af mit, jeg har både mikro og makro gødning

mvh martin ipsen

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger Kristian Paaske - 28/10-2017 07:28 28/10-2017 07:28
Hvilke maller har du i akvariet?

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger KimJ - 28/10-2017 08:23 28/10-2017 08:23
Så vidt jeg kan se, er de eneste planter som har problemer der måske kan tilbageføres til næringsmangel, Alternanthera reineckii. Når jeg skriver måske, hænger det sammen med, at de hullede blade simpelthen bare kan være gamle og trænger til en anstændig udsmidning. Man trækker bare planten op, klipper toppen af og genplanter og smider bunden med de ældste blade væk. Det er nødvendigt, selv i de bedst kørende akvarier, men hvis det skal gøres meget ofte, er der nok noget galt.

Algerne på Anubias bladene har ikke nødvendigvis noget med selve planten at gøre. Anubias vokser meget langsomt, og har ikke rigtig noget forsvar mod algebevoksning, så det bedste man kan gøre, er at sætte dem på steder hvor alger ikke trives, d.v.s. steder med relativt lidt lys.

Sværdplanten ser ud til at være ved at skille sig af med de emerse blade den er kommet med fra gartneriet. Hvis der er nye blade på vej som ser anderledes ud, er der ingen grund til at gøre andet end at klippe de gamle blade af. egterhånden som de bliver for grimme, så der kan komme lys ned til de nye submerse blade.

Ellers er jeg enig i de betragtninger #3 og #4 kommer med, hvis planterne er den primære prioritet. Hvis ikke, ville jeg egentlig ikke ændre på noget andet end måske fabrikanten af gødning. Det er ikke i fiskenes interesse at få hældt store mængder af nitratholdig gødning i vandet, så det er en god ide at måle hvor meget nitrat der når at hobe sig op i vandet inden man skifter vand.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger Fdmar65 - 28/10-2017 09:00 28/10-2017 09:00
Hejsa

Tak for Jeres input (y)

#2 Desværre producere Jørn U. ikke pt. har ellers for år tilbage brugt USB alt-i-en gødning. Og jeg har kontaktet BeGreenM8 via FB i går, men han har endnu ikke svaret...

#3+4 Nej, har ikke bundlagsgødning. Planen er lige pt. at jeg skal omlægge senere (sandsynligvis i juleferien, hvis fruen tillader det :P ) Og i den forbindelse vil der 100% blive lagt en gang bundlags gødning. Men pt. forsøger jeg at kompensere de mest krævende planter med JBL kugler (det er vel bedre end ingenting?

#5 Jeg har 2 store (for store *uhh* ) plecostumos samt 8 pansermalle (punkt, albino, kobber og panda). Dertil kommer 4 flying fox som vist nok skulle være "gode" til alger.

#6 Det med Anubias havde jeg læst lidt om. At hvis den "tvinges" til en for hurtig vækst, får den problemer. Så den skal nok mere i skygge ved omlægning ;)
Og KimJ du bruger da vist også en færdigbladning af gødning i dit setup? Mener i hvert fald jeg læste om det i din tråd fra sidste år. Men du brugte både premium og specialized fra Tropica?? Men hvor meget i dit 720l ?

Igen tak for input.

Jeg har i hvert fald noget at arbejde videre med...

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger KimJ - 28/10-2017 14:25 28/10-2017 14:25
#7

Helt korrekt, jeg bruger gødningen fra Co2-supermarket + sporelementer (noget i samme stil som Rexolin). Jeg har også et tyndt lag af næringsberiget bundlag under sandet. Sagen er bare den, at jeg ikke rigtig synes jeg opnår ret meget mere end alle de andre "planteakvarier" jeg ellers har haft sat op. Bevares, planterne vokser da hurtigere og der står nogle planter i akvariet som sikkert ikke ville kunne klare sig (typisk stængelplanter), men den helt store revolutionerende forskel er der altså ikke med de fleste planter.

Jeg har, indtil for en måneds tid siden, fulgt doseringen som anbefales på posen, men da jeg gik væk fra at skifte vand hver uge og derfor holdt lidt mere øje med NO3 indholdet i vandet, opdagede jeg at den var ret høj, og skruede ned på mængden af Alt-i-et gødningen, så den nu er nede på ca. 10% af det anbefalede. Med den dosering ser det ud til at min NO3 er svagt faldende selv når jeg ikke skifter vand.

Det er nok ikke rigtig noget andre kan bruge til så meget, men jeg kan da vise en række akvarier hvor der intet er gjort for at øge planternes trivsel:
Eksternt link http://www.kim-jakobsen.dk/Freshwater/Akvarieoplysninger/Tidliger...

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger Kristian Paaske - 28/10-2017 15:46 28/10-2017 15:46
Jeg synes det ser ud som om det er dine maller der har været igang med at rasle det yderste lag af bladene på sværd planten og muligvis og så på din anubias.

Annoncører
Annoncører