Juwel lido armatur lyser i 5 min ad gangen..

Postet under : Akvariesiden.dk - Teknik og udstyr
Visninger : 291



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger SpisNemo (Inaktiv) - 06/12-2017 23:21 06/12-2017 23:21
Hej allesammen! :) Skal til at starte mit akvarie op igen efter 1 års pause, men sidder her med et armatur til et Juwel Lido 120L, der kun lige lyser i 3-5min og så slukker det igen? Slukker og tænder jeg på kontakten, så er der lys i, som om intet var galt med det! Det er forresten helt nye rør jeg har smækket på. Hjææææælp mig *doh*

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger mob93761 (Inaktiv) - 09/12-2017 07:52 09/12-2017 07:52
Juwels armaturer er vist limede, og dermed ikke særligt velegnede for gør det selvmanden, der gerne vil kaste sig ud i en lille en lille fiks reparation. Du har derfor kun to valgmuligheder: Enten køber du et nyt armatur, og her kan du passende vælge et med LED lys, eller også går du den kreative vej og køber et elektronisk tænd-sluk ur. Med det i hånden kan du indstille timeren til at tænde lyset i 5 minutter, herpå indstilles timeren til at slukke lyset i 1 minut og derpå tænde det igen... Hvad du vælger er jo op til dig selv, men et elektronisk tænd-sluk ur kan købes i Harald Nyborg for under 45kr... alternativet er et lækkert nyt armatur, der vil kunne give dig en fantastisk belysning i lang tid fremover til gavn for både dig selv, dine fisk og ikke mindst planterne i baljen.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger frank erland (Inaktiv) - 09/12-2017 17:10 09/12-2017 17:10
skift stater mvh frank

Annoncører
Annoncører