Hjælp! Geophagus dør pludseligt og Hurtigt.

Postet under : Akvariesiden.dk - Cichlider
Visninger : 227



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Fluval23 (Inaktiv) - 11/02-2018 14:49 11/02-2018 14:49
Hej alle.
Jeg har her til morgen fundet en geophagus cichlide død i mit akvarie og en anden virker som om den pludselig drastisk et på vej i samme retning.samt de andre to virker stressede. De er dog de eneste fisk i akvariet der virker påvirkede? De fisk der er syge virker urolige, holder sig til bunden hvor de gisper efter vejret med pludselig spjæt af bevægelse. Den adfærd så jeg hos en geophagus igår, den ville heller ikke spise. De andre var upåvirkede og spiste som de plejer (frost fodder). Imorges så den dårligere ud og døde efter er par timer. Efter jeg tog den ud af tanken begyndte den næste geophagus at få samme adfærd og ligger nu på bunden og gisper. De andre to virker trætte men svømmer mere rundt. Alle andre fisk i akvariet er umiddelbart upåvirkede.

Lidt baggrund. Jeg har et juwel 180 L som har kørt upåklageligt i ca 8 måneder. Jeg har 3 geophagus (før 4,formentlig snart 2), 1 voksen blå acaracichlide og 4 unger af samme art. 2 perlegurami, 2 blå gurami, 3 små ancistrus maller. En tudsegammel ballon Molly fra en tidligere tank der lever pensionsalderen ud, og en gammel marmorkrebs. Der har ingen tegn på sygdom været før hen en heller døde fisk i den tid jeg har haft akvariet.

Jeg har for et par dage siden afmonteret det filter der var indbygget i akvariet og installeret en spandpumpe, en tetra ex 1200, hvor jeg lagde nogle af de gamle filtre i så den ikke startede helt fra bunden. Planen er at jeg skal opgradere til et 450 liters juwel akvarie når jeg får råd, og så kunne jeg sætte den her spandpumpen direkte til det nye så der var den bakterie flora der skal være fra start af. Vander blev en anelse tåget det efterfølgende døgn, min tanke var at det er et bakterie boost pga den nye pumpe og at den nye pumpe lige skal køre til. Ingen af mine fisk har virket påvirket, så jeg tænkte jeg godt kunne tillade mig at gå igang med et andet projekt med at få nogle nye hurtigt voksende planter i akvariet som led i at komme af med en lille bestand af pensel alger. Jeg satte vandpest og søgræs i igår, samt skiftede 30% vand og behandlede med et nyt alge middel. Noget der hedder Happy Life algin-regular. Jeg har behandlet for alger før uden problemer med et andet middel. Jeg plejer at lave et 20% vandskift om ugen,skiftede mere den her gang fordi det var anbefalingen i forbindelse med alge behandlingen.

Efter jeg havde ordnet planter mm. Lagde jeg godt mærke til at den ene geophagus virkede stresset og ikke spiste. Og så sker det som jeg skrev øverst i opslaget. Jeg har lavet tre vandtest i form af en strip test og alle sagde at mine vand værdier var normale. Vander er stadig tåget, en anelse mere end igår.

Hvad er det mon der foregår? Og hvad kan jeg evt gøre?? Bliver jo helt bekymret for at alle mine fisk dør..

Vh Sine

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger DPedersen - 11/02-2018 16:13 11/02-2018 16:13
Anti alge middel fungerer ved det går ind og dræber cellerne. Hvad tror du det gør på fisk?
Ved ikke om det er det, men oven i alt det andet kunne det sagtens være (meget stress på 1 gang). Mål også lige nitrit/nitrat nu du har skiftet filter. Du kan have hvirvlet noget gammelt lort op...

Annoncører
Annoncører